Manual Capture

Manual capture allows making adjustments every frame.

Create a new project by clicking add or File→New:

newproject

Input project name and project directory and then select the number of images to capture per rotation and click Start.

Note

Make sure camera and turntable are connected and turned on.

Capture photo by clicking capture or Capture→Capture Picture.

Advance turntable by clicking forward and repeat capture until all frames captured.

Note

You can retake any frame by using the slider at the bottom to select it and then clicking set.

Once capture is completed, you can save the project with save or File→Save.

onionskin

Now press the Onionskin View button in the Edit tab and crop the image to your liking. Press that button again to turn off the onionskin view.

Adjust the histogram to your liking. It can be used to whiten not completely white background.

histogram

Use the slider at the bottom to switch between frames to look at the result.

slider

Now you can export the 360 degree view to Web, Flash or GIF using the export button or File→Export 360° View.

Previous topic

Automatic Capture

Next topic

Advanced Functions

This Page